Link to XLnow Homepage
Home
Login Register Member List
XLnow OnScript Forums   » OnScript Editor   » Installation Questions   » New version?  

Welcome Guest ( Login or Register )

New version?
Author
Message
Posted 16.01.2007 19:05
Forum Newbie
Forum Newbie

Group: Forum Members
Active: 16.01.2007
Posts: 4

I just downloaded what I thought was the new version of OnScript and it downloaded and attempted to install TailXP on my workstation.  What is going on???

Thanks

Scott

IP Logged
This member is offline.
Posted 16.01.2007 19:12


Forum Administrator
Forum Administrator

Group: Forum Moderators
Active: 13.04.2009
Posts: 78

TailXP is not our product and is certainly not installed as part of the OnScript installation. Where did you download the new version from - our site or somewhere else?

We have seen issues with the OnScript Installer picking up older builds from a locally cached file when installing from a mapped network drive. So if you are not installing form a local copy of the installation file try copying it from the network first and then running it.

Cyril Baratoff
XLnow - the makers of OnScript

IP Logged
This member is offline.
Posted 16.01.2007 20:15
Forum Newbie
Forum Newbie

Group: Forum Members
Active: 16.01.2007
Posts: 4

Thanks for the quick response, Cyrill.

I downloaded the 2.0 version from your website.  The executable even says that it is the newest build of OnScript.  I am attaching a screenshot showing the old build and the new build .exe's

 

Thanks

Scott

 

 



Attachments:

 onscript.bmp
IP Logged
This member is offline.
Posted 16.01.2007 20:25


Forum Administrator
Forum Administrator

Group: Forum Moderators
Active: 13.04.2009
Posts: 78

The files look fine. This is strange effect you are experiencing...

The file you downloaded is a self-extracting zip file that contains a setup.exe. Perhaps something is wrong with the unpacking process.
You can test and unpack it manually by renaming OnScriptMsi_Build542.exe to OnScriptMsi_Build542.zip and then opening it. If you can open it, extract setup.exe and then run it.

Cyril Baratoff
XLnow - the makers of OnScript

IP Logged
This member is offline.
Posted 16.01.2007 21:13


Forum Administrator
Forum Administrator

Group: Forum Moderators
Active: 13.04.2009
Posts: 78
If this still does not help, try renaming the extracted setup.exe to OnScriptSetup_Build542.exe or something like that and then run it.

Cyril Baratoff
XLnow - the makers of OnScript

IP Logged
This member is offline.
Showing page 1 of 1 - 5 messages found
« Next Oldest :: Next Newest »

Powered by InstantForum.NET v3.4
Copyright © 2002, 2004, InstantASP Ltd. All rights reserved.